Image freezes after pause or seek

When I play an HDR video on Apple TV (A2843 17.3), if I activate the subtitles, pause, move forward or backward, the image freezes but the audio works. The problem is not solved if I exit and re-enter the video. The problem is only solved if I start the video from the beginning.

The problem does not exist with SDR content.

These same videos play without problem in Infuse on the Mac.

Infuse is 7.7 (4729). Diagnosis NNM10.

Thanks you.

1 Like

Are you seeing this with specific files?

If so, would you be able to send in a sample file we could review here?

I’ve sent you a 10-minute sample (about 500 MB). The problem is in all types of HDR videos. It’s started to happen a few weeks ago, but I don’t remember if with a change of version.

Whenever I “Forward Skip” or “Backward Skip” any dolbyvision or HDR movie, it stutters heavily and keeps stuttering until I go back to the menu of Movie and resume it on my Apple TV 2nd gen.
I play my content via Google Drive and I have 200mbps connection.

facing issue on the latest infuse version with latest tvOS version.

It has been happening for two weeks or so.
I am Pro infuse user and I do not expect to face this issue. Infuse used to work without any stutters on “Forward Skip” or “Backward Skip” a month or so before.

Here’s the video of the Stuttering issue caused as per the aforementioned issue.

I request you to please check the issue and resolve it.
This issue only happens whenever I do “Forward Skip” or “Backward Skip” else the video plays without any issue.

@James I request you to please check the issue.


There are some major changes in progress for Dolby Vision playback which will be available soon in the 7.7.2 update. These may help with what you are seeing here.

Thankyou so much for taking your time to reply me.

I will be waiting on this infuse update.
I will update the thread how the update turns out to be.

thank you again.

also one thing I want to ask you sir,
the content I am playing is HDR on the sample video I provided above that has issue.
The new update that enhances support for Profile 8 Dolby vision as per your thread.
Would that also solve the content for HDR movies/shows ?

If you see this again with HDR can you send in a report and post the code here?

If you are also able to upload a sample video which is exhibiting this issue that may be helpful.

Samples up to 50GB can be uploaded here.

sure sir, I will post the code here & about to upload now.

one thing that I have now noticed, when the video file size is about 50-55gb , the issue does not occur.
The issue occurs on My video file size that is about 124 gb and other file of 75 gb , they both stutters but not 50gb file size one when played via google drive.
might me the Big Size (of the file) that infuse is unable to cop up with via google drive.

Please let me know how I can share with you that 124gb file ?

Sure, feel free to PM me a link.

I’m testing the same videos on an Apple TV A1842 with tvOS 17.4 and no problem, the videos play correctly.

Infuse 7.7.1 (4749)

I dmed you sir.

Sample received. We will look into this. Thx.

Here’s how I fixed my issue with the Apple TV! I bought a Mac mini! With the M2 chip and 16gb of ram, over kill for what I’m doing! yes, I know…. However, no more problems!

Thanks for sending in your samples!

This issue may be similar to one other report we’ve received, and I’m going to ensure this gets looked at.

Note: I’ve merged your thread into this one for now.

1 Like

Thankyou sir, Will be waiting for this to be resolved.

I’m seeing this issue when seeking on a lot of movies. Is this similar to what others are reporting? If often will fix itself once it reaches a scene change or others, but sometimes requires a stop and restart of the movie.


2 posts were split to a new topic: Playback bug with some BDMV files