Problem with metadata

I use Infuse for iPad and Apple TV and for the past month or so Infuse no longer displays episode data ,although it does still recognise the TV series and season number (and provides a generic series overview). This isn’t unique to one particular TV show as I’ve been having the same issue with almost every tv show for the last month or so.

I use Filebot to change/update the file names and - prior to now - Infuse would apply the metadata to get the synopsis etc for each episode. I’ve tried using the MetaZ app to see if it’s a metadata issue at the individual file level but this doesn’t appear to be the case.

To clarify, files are currently displayed in the following format: " - ", for instance “Modern Family - Modern Family”.

Can you provide a few examples of how your shows are named?


i have 2 tv series. 1 = 11.22.63 ( and Lud zbunjen normalan (

Dont show pictures. By Lud zbunjen normalan i have pictures for Seasons 1,2,3,4,5,6,7,8…, but not for all together. For Simpsons, WD, Arrow i have everything good, so there are everything perfect, so as for all Movies. Just this 2 TV series shows not good :slight_smile:

Have you some advice, how to rename it? i try 11.22.63 then 11 22 63 then 112263 . nothing changed. file name is 11.22.63.S01E01.720p.HDTV.X264-DIMENSION.mkv . By Lud Zbunjen Normalan i try this, then with , then LZN… nothing changed.


Infuse support and

TV shows:

Ok, thanks, now are all my tv shows perfect :slight_smile: i must change 11.22.63.S01E01.720p.HDTV.X264-DIMENSION.mkv to 11.22.63_S01E01.720p.HDTV.X264-DIMENSION.mkv .
Perfect. And other, Season 1, Season 2,… Thanks for help

sure, here are a couple of examples:

  • Brooklyn Nine-Nine - 3x23 - Greg and Larry
  • The Americans (2013) - 4x05 - Clark’s Place
  • Blindspot - 1x19 - In the Comet of Us

I use filebot to change the filenames and this was never an issue until February or March of this year

hello, i have some serious problems after i used ember media manager for my library :frowning:
i use plex DNLA to scan files into my Infuse, and before it worked like a charm, but now, Infuse is opening plex library only to the point:
All movies & all TV shows :frowning: after that it stops.
any ideas ? please, i dont wont to delete all of the posters and clear logos and all of the JPG and other files- im also using them on my KODI :frowning: