Plex skip intro button missing

I’m probably being stupid here, but how is this supposed to work? I’d expect to just see a pop-up at the start of the intro (like with the official Plex client) but I don’t seem to get anything (Apple TV & iOS).

1 Like

You might need to run a scan in Infuse to ensure it has the timestamp info.

If that doesn’t work, you can try removing and re-adding your Plex server.

Also, as noted above, Plex only makes this available to those with an active Plex Pass.

1 Like

No luck unfortunately. I’ve tried re-adding the Plex server + Clearing All metadata.

I’ve got a Lifetime Plex Pass and have only tried with media that works with intro skip on the official client

Can you scroll to the bottom of Infuse > Settings to ensure you’re running 7.0.4?

Double, triple checked!

I can confirm that is working like a charm. The button is even bigger then the Plex player one.

Remember that every episode needs to be scanned by the Plex server first.

Make sure you have enabled scan on plex media then it should show up in Infuse.

@james

I’ve spent some more time trying to work out why I seem to be the unlucky one with this, and have got a little further forward.

The Plex server I use is remote and another account is the owner, so I just tried setting up my own local Plex server with the same media and skip intro works well.

I’m still not clear why this isn’t working with the remote server, as it works perfectly with official Plex clients on various devices, and other applications that implement Plex skip intro such as plexkodiconnect.

This is actually helpful.

Would you mind also submitting a report from your device?

Done - KFG5D

1 Like

I have trying on Apple TV, iPhone and Mac.

Mac from fresh install, Apple TV refresh metadata, iPhone disconnect and reconnect plex.

I don’t have any of these device who works and of course that work on plex official client.

I will continue to try but with a library of 1500 Movies and 16000 Tv Episodes… it take a very long time to clean everything at every try :grinning_face_with_smiling_eyes: