HTTP 500 when streaming from Plex in Infuse using Tailscale

Here is my problem : when I try to play a movie in Infuse that is in Plex it will not play and give this error HTTP 500 (internal server error) :
Capture d’écran 2024-01-14 à 22.31.04

I have the error on my iPhone as well.

Here is the config and what you need to know :

  • Movies are stored on a Mac mini at home
  • Tailscale is working fine for other things. I can access my Mac mini files from outside using my iPhone for instance.
  • Plex is installed and working just fine on local network
  • I can actually use Tailscale and and I can play movies just fine.
  • Internet speed is more than fine.
  • I tried using SMB and SFTP (on Tailscale over Internet) so that I don’t have to use Plex but weirdly everything will be fine and then after like 15 min it will endlessly load. I read online that Plex should in theory not have such problems.

I tried to Google stuff but I could not find anything regarding Infuse, Plex, Tailscale, HTTP 500 (internal server error). Maybe I used the wrong keywords but I am a bit desperate.

Thanks a lot in advance.

5 posts were merged into an existing topic: Infuse > Plex not playing videos on new AppleTV