Apple TV 2 iOS5.1 doesnt appear jailbroken?

Hi, i have just jailbroken my apple tv 2 running ios 5.1, and have tried installing XMBC and PLEX on the apple tv however i see no difference on the GUI. No apps show up, however i can SSH into the device and these appeared to install correctly.


Boot tethered and still looks exactly the same as before.


Any ideas?


Thanks guys!

If you can SSH in then you must have been successfulin the jailbreak.

As to new options not appearing I have no idea - I have always used the FireCore ATV Flash software and it sounds like you are not doing that?

how can i do that, where can i download?



The FireCore ATV Flash (black) software is not free.  If you have purchased it you will have a download link in your account.

The SeasonPass jailbreaking software (which FireCore also make available) IS free.



SSH these commands:

- apt-get update

- mkdir -p /Applications/

- apt-get install org.xbmc.xbmc-atv2

- mkdir -p /Applications/XBMC.frappliance

- wget

- dpkg -i org.xbmc.xbmc-atv2_11.0-3_iphoneos-arm.deb

- rm org.xbmc.xbmc-atv2_11.0-3_iphoneos-arm.deb

Hi guys, just tried to jailbrake my ATV2 again but now with version 5.0. Had it running on 4.3 without any problems and decided to update to 5.0 today.

Updated to latest version of Seas0npass (0.8.3 (470), jailbraked and did tethered boot. All went fine but no red FC logo on the screen, so jailbrake must have been failed. Also downloaded the latest ATV Flash and installed that as well but still no red FC logo. Did a restart from the installation menu on the ATV2 and than of course got the iTunes connection logo again. Tethered boot again, ATV2 works again but not jailbraked.

Any ideas?


Samething happened to me,4.3 jailbroken  worked perfectly .Now I have a ATV2 running 5.1 not jailbroken. Hopefully there will be a fix for this .

I got it working… Purchased atv flash black and all is good now

I thought 29.00US which is 40.00NZ was a steep though…

Anyway all is good now



Not sure what happened but did the complete setup again and although no red FC logo, the maintenance menu (ATV Flash) was there and I was able to install the rest.