Apple TV2 software 5.1 (5201)

I am trying to jailbreak an Apple TV2 I just got today using ATV flash black.  When I restored it in Itunes it installed a new software version that came out today.  When I go into about on the ATV2 it now reads Apple TV Software 5.1 (5201)  When I try to connect to jailbreak I get an error message reading - Installation Failed - Oops, It looks like your Apple TV is not accessable, or the connection was blocked by your firewall.  I turned the firewall off.  I have used this before with no problems.  I believe it has something to do with the new software that was released by Apple today.  Any suggestions would be greatly appreciated.  Thanks,

Matt

 

sorry matt, you made a big mistake upgrading since you didn’t save your blobs saved you are stuck with 5.1 which doesn’t have a jailbreak yet

 

why does it say you need to upgrade to the latest os in the instructions then

Are the SHSH Blobs specific to each ATV2 or can I download them from somewhere for 5.0.2  or can I get them off of one of my jailbroken ATV2’s that are working and use them to downgrade the software on the 5.1 device.  Thanks,

Matt

Download firmware 5.0.2 , open itunes with atv plugged in via usb( without power cord) .
Press Shift button and Restore. Navigate to firmware ipsw file you’ve downloaded and restore. 5.0.2 apple is still signing so you are able to jb it for a couple days, there is no need to reinvent a wheel. Yes shsh are unique.

5.0.2 FW: http://m.iclarified.com/entry/index.php?enid=970 (after download change extension zip to ipsw)

Jailbreak: http://support.firecore.com/entries/387605-jailbreaking-101-seas0npass

ATVFlash: http://support.firecore.com/entries/346673-installing-atv-flash-black

Save shsh blobs : http://support.firecore.com/entries/359097 !

Good luck.

Ok, ATV2 is restored back to 5.0.2  When I start seasonpass and click create IPSW it says please connect Apple Tv via USB to continue (Not Normal)  So I connect apple tv2, is says checking for saved signatures, then says this Apple TV is not eligable for this version.  Whats up with all that.  Usually when I click create IPSW it downloads everything and does its thing.  Any and all suggestions are appreciated.

Matt

Matt, I am in the same boat.  I am going to try and restoring to 5.0.0 and see if that works.  I will let you know.

I don’t have any suggestions but wanted to add a different issue. I’m using the latest version of Flash that I downloaded a few months ago. I did not update to 5.1 today.

I’m unable to download any content from iTunes within ATV since the update. I rented a movie last night and went to finish it but couldn’t access it today. I try to login to iTunes but get the message that the server is unavailable. Doing a quick search doesn’t yield any results which makes me wonder if its related to the jailbreak. This is the first time that an update has conflicted with the jailbreak. I see the update includes account switching - maybe its related. Any suggestions or estimated timeframe for an update? Thanks.

Whats up,

Im in the same boat as well, i tried to go back to 5.0.0 as well but itunes gives me error 3194, dont get it!!

Tried to download 5.0.0 and Itunes game me a 5201 error as well.  Looks like I will just have to wait until 5.1 gets a jailbreak.

ok but if my apple tv is at 5.0.2 (4250), why isnt it Jailbreaking???

Do we have to download an older version of seasonpass?

 

 

I have the same trouble, tried the older versions and nothing works!! :frowning:

Hi,

I have an Apple TV2 that has the 5.0.2 firmware. I tried jailbreaking with seas0npass but it gives me an error saying the device is not supported. Is there any way I can jailbreak without updating to 5.1? 

Thanks

5.0.2 jailbreak till apple signs that fw

  1. Download tinyumbrella. Run it.
  2. Plug power cable into atv and wait till led stops flashing and remain lid. Plug usb int atv and computer.
  3. Press /save shsh/
  4. Dowload redsnow
  5. Submit shsh file to cydia using redsnow
    Try to jb using seasonpass. if cydia accepted your blobs you are safe .

I am encountering the same issue. I was on 5.0 and it wouldn’t sign, so I upgraded to 5.0.2 via downloading the ISPW last night after 5.1 had been released and I still receive the 3194 error.

Is it possible that Apple is no longer signing the 5.0.2 now that 5.1 is out?

So there is NO way to downgrade from AppleTV2,1_5.1_10A406e_Restore to AppleTV2,1_5.0.2_9B830_Restore???

 

I Do not have any SHSH saved from 9B830,

I have another ATV2 version 9B830 can I save SHSH from that atv2 and use it to downgrade another atv2 version 10A406e or if I can downloaded somewhere. 

 

thanks 

 

AND THE ANSWER TO MY ORIGINAL PROBLEM IS: Reset your ATV2 back to 5.0.2 first. Then either install or reinstall or repair Netframework 4.0 After restoring my computer back to factory condition and kicking the dog several times for being annoying (Not really) It finally hit me. I remembered running seasonpass on a friends computer to jailbreak thier ATV2 and it wanted me to install Netframework 4.0 So I reinstalled (repaired) Netframework 4.0 on my PC and Seas0npass started up without a hitch. I did not even need to have the ATV2 plugged in before starting the jailbreak. Everything went off without a hitch. Hopefully this will help out others who are having the same dillema. As for the 5.1 software I just think we need to wait there.  Now I am not sure if this is something I fixed, or something that Firec0re fixed, I am just happy it is working the way it should.

Matt

Apple is still signing 5.0.2 as of 3:20 CST 9/25/2012

This might be a silly question but what exactly happens when Apple STOPS “signing”?  Can we no longer use that firmware with iTunes?  Thanks.

 

Matt, glad to here you were able to jailbreak your unit before apple stop signing, but it wasn’t on your end it was with season pass. I guess the guys over at firecore fixed the problem. so time is of the essence if you want an uncomplicated 5.0.2 jailbreak. apple usually stop signing 2 days after a release