aTV Flash Black won't see my aTV as jailbroken

I did an untethered jailbreak and assume it worked because I see the fire core logo on my TV screen. However, whenever I try to install aTV Flash I get the message that it seems as though my aTV is not jailbroken. I did the whole process 4 times and the results are always the same. Does anyone have any suggestions?

 

Thanks.

Same here. Except - I was able to successfully SSH in after doing the jailbrake - which according to the docs indicates the device is jailbroken. And I was able to load XBMC, nito tv, etc. And did so before I tried to load aTV Flash black. Had even checked with presales to make sure I could do the installs in that order.

So - I submitted a support ticket. While waiting, I swapped a HDMI cable - which fixed a couple of other issues. Tried aTV flash install again and I was finally able to get aTV Flash to ‘install’ - got a success message - however I can’t see the software on aTV2 - install says it completed but I can’t see the software - no browser entry, etc.

As soon as I get input from support I’ll post the results.

I submitted a ticket a few days ago, too. Still haven’t heard anything from the company. Not too impressive as far as service is concerned. Unfortunately, I’m not much of a techie so I don’t know what it means to SSH in. I did try a few times to reinstall but haven’t had any success. The logo is still on my ATV screen, so I assume it’s still jailbroken.

Thanks for the response. Hope you get some response from the ticket, too. If I do, I’ll post it.

SSH allows you to log into the device through a secure shell. That allows you to poke around at the command prompt level of the device. If you’re not familiar with doing that I would suggest that you don’t - or have someone you know who is a bit more of a tech help you with it. 

If you want to know how to do that see the firecore document here and scroll to the bottom for SSH info:

I was finally able to get my install to work. Unplug your ATV2 for 10 seconds, plug it back in and then try the aTV Flash black install immediately again.

If that doesn’t work you might try pinging firecore via twitter - they’re very responsive that way. If I hear any more back from them I’ll let you know but as of right now I’m working pretty well - for the moment!

 

The only  thing you should expect to seee initially is the Maintenance menu appearing.   All the rest of the FireCore apps are installed via the Manage Extras option on the Maintenance menu.

The o

Thanks - someone might want to update the install docs to reflect that - it’s not intuitive and I’m really, really comfortable navigating systems. 

Maybe add 2 steps - post successful install - 1. check to see to see if the Maintenance menu appears; 2. enter the Maintenance menu and install the things you want. Then ensure they appear in the main menu. Other thing that would be helpful to note is that seeing the ‘apple’ tv logo after initial jailbreak is normal. I know the docs say in spots that seeing the FC logo ‘temporarily’ … but again it’s not intuitive.

Once I figured this out I could pretty much push forward. Thanks for the reply!

 

Thanks for the post. Tried this and it didn’t seem to work for me. aTV Flash isn’t even able to find my ATV2 on airplay, even though it’s activated and home share is on. I tried the manual IP address input and get the not jailbroken error message as well, despite the red logo on my screen. I will try logging the issue as well.

I am having the same issue here!!!  Any solutions???  Not so user friendly as they say, right?

Just download it today and I’m having the same issue… Not jailbroken blah blah

If you are on a Mac, make sure your firewall is set to accept all incoming connections. Other than that, try to unplug your aTV for 10 seconds, reboot your Mac and try to reinstall ATV Flash again and then try again. I got mine to work.

I resolved when I followed their customer service advice and deactivated my firewall and virus checker. I had to reboot everything for it to work and find my ATV.