Test Connection failing

Hi there


Basically about one month ago, my aTV Flash (2nd gen aTV) stopped working.  No settings were changed, no updates were installed.  Ever since then, I’ve been unable to make an AFP connection.  I’ve tried deleting the Share and setting it up again, but no luck.  


Any ideas?


FYI both the aTV Flash software and aTV software (from Apple) are up to date.


Driving me nuts!  



Same here dude. I didn’t change anything and stopped working :frowning:

I tried to do everything and nothing works. HELP HELP HELLLP!



with my time capsule i’ve got the same problem since the last update…



I’m very disappointed that this issue has not been resolved.  I have been unable to use my aTV w/ Flash for months now.


This is totally unacceptable and I will no longer be recommending said product to anyone.

Can you ping the Apple TV from the Mac? Does it find the server where the share should be located on?

Hey guys, the last update from firecore solved my issue. Finally I’ll be able to watch my movies again.

To make the connection work, I had to add my username and password even if there’s a public folder.



media player can not access to atv2.


I have no idea how to do this.