XMBC Freezes on mp3

Hello all,

I am using the latest XBMC version. Video and photos are working well but if I want to start a mp3 via NAS or UPnP XBMC wants to start but its freezing. I tried a new installation but that doesnt help.
Someone who can help?

Hi there,

I face the same problem since the update of beta6.

I think this is aknown problem with the current XBMC, and is not a function of the Firecore software.  It was probably just that the y camnew XB<C was released at about the same time as beta 6 of the Firecore software.

I cannot rremember how I fixed mine, but the answer was found in the XBMC forums.   It was something to do with changing which audio player one used - the default in the 10.0.9 XBMC build had problems.

To get music working in 10.0.9 copy the code below into a text document and save the file as advancedsettings.xml Place the file in
/private/var/mobile/Library/Preferences/XBMC/userdata

Code:
<advancedsettings>    

<audio>

  <defaultplayer>dvdplayer</defaultplayer>

</audio>

</advancedsettings>

To get music working in 10.0.9 copy the code below into a text document and save the file as advancedsettings.xml Place the file in
/private/var/mobile/Library/Preferences/XBMC/userdata

Code:
<advancedsettings>    

<audio>

  <defaultplayer>dvdplayer</defaultplayer>

</audio>

</advancedsettings>

Music will play if you press play, then pause, then play again. After that it should play each file within that folder without having to do that again, but if you go to a different folder then you will need to do the play-pause-play thing with the first file you select.

 

-A