xbmc won't install

Re-jail broke my atv with the untethered jb and trying to reinstalling xbmc which it won’t do.  Says installing for 15 plus minutes. Anyone else having this problem? Could it taking so long because everyone is doing the same thing? Frustrated at the length of time this is taking.  Never had it take so long and I’ve done many for friends. Any help or insight would be most appreciated. Hats off to everyone that made the untethered jb possible! You guys rock!

the same is happening to me, 

not only with xbmc but with all the apps,

help on this???

I was able to install media player but nothing else. Anyone know if xbmc is just being over loaded and would be better to try in a few days or is this a new issue with the untethered jb?

Other users have said they were able to install it, so I doubt it’s an issue with the JB. Give it a few days for the repo’s traffic to die down and give it another go.

Same thing here. Not even one app can be installed, what is wrong?. Please help!

 

Thanks jonez, didn’t think it would have been an issue with the jb as i had installed media player but was stoked for this release and panicked a bit :slight_smile: I guess just needed some reassurance that it would work when the servers weren’t so taxed on their end. Cheers :slight_smile:

Same problem here, tried with Nito and manually. no go. definately a bug. I have also lost SSH connectivity sometimes. Had to re JB 3 times while testing.

SSH is installed but something breaks in the process of trying to install XBMC and you lose SSH and still no XBMC. reinstall of ssh does not fix… only re JB.

 

with NITO install you get a black logo and when you try to run XBMC it crashes and ATV2 reboots.

 

ill post more finding when i get more time ro mess around with it. Im going outside for a while… :wink:

 

Cheers,

Apt

 

 

I guess the only solution is to wait until the firecore team fix this bug. Bummer!

Mine was just sitting there with the spinning logo as well. Left it nearly an hour. Did a reset twice on the ATV2 and it then installed within about 30 seconds.

i followed this  thread   http://forum.firecore.com/topic/8144 and sent the command and then into appeared and installed  it from there and all done! 

 

hope it help guys