XBMC - Video > now asking me for a username and password?

I haven’t run into this before - in Videos > Windows Network (smb) > (titles of all shared folders show up)

In the last week - when I choose a folder to go where i have shared media/videos - all my shared folders do show up but have started to ask me for a username and password. I used to be able to just access it all without that and never recall ever even seeing this password window come up. Did I accidentally turn on password protection somewhere? (I’ve gone thru all the settings and can’t seem to find where) and I’ve tried my itunes password/user name, my atv/nito one. Nothing opens it and it just goes back to the directory listings. Same if you hit cancel instead of entering anything.

The strange thing is, if i reboot the system - i have been able to get into those directories and use them…but after a little time, if i back out and try to go into a different folder - it will start asking me for username/password again, even in the directory I had just been in and had been using.

Any suggestions? Thanks : )

In addition - i should have added that it’s in XBMC/Boxee via the main menu. Also - have updated to newest atvflash version yesterday and rebooted - still is occuring.

Nvm - fixed it by adding the sources to the list again…

 

Cant get into mine at all and I have password sharing off