XBMC for latest jailbreak and latest flash

 

I tried the same thing with the same result, so I unplugged again, then once it started back up I did the install manually. The first time I tried, it stopped at 77% so I quit terminal, tried it again and was done in the normal amount of time; maybe two minutes.

 

Hope this helps

 

apt-get install wget
wget -O- http://apt.awkwardtv.org/awkwardtv.pub | apt-key add -
echo "deb http://apt.awkwardtv.org/ stable main" > /etc/apt/sources.list.d/awkwardtv.list
echo "deb http://mirrors.xbmc.org/apt/atv2 ./" > /etc/apt/sources.list.d/xbmc.list
apt-get update
apt-get install org.xbmc.xbmc-atv2
reboot

I installed XBMC using their wiki’s instructions. But I have one problem… Where is XBMC? I mean I got the fancy new grid view but no tile for XBMC. Am I just dense?

 

Any help would be awesome.

I am in the same boat here.  I installed the new untethered jailbreak with firecore (no issues), I installed NitoTV through the program - Putty (no issues) and now my issues begin.  I understand that XBMC may not be available yet for this new version, but the other issue I am having is now I can’t get back into the AppleTV through Putty.  I am trying to install XBMC through Putty but for some reason i’m getting an error “Server Unexpectedly Closed Network Connection”.  I find this weird when I was just working with Putty not even a full day ago and now I can’t get back in.  I even checked to make sure the IP address hasn’t changed and it hasn’t.  Also, I have disabled firewalls and tried restarting the computer and apple tv with no luck.

 

Can anyone help here?

 

Thanks in advance

You guys are lucky, because when I installed XBMC it bricked my ATV.   Really annoying and software that can do this should not be made available for update so easily!!!