XBMC doesn't open

Hello all,

I have jailbreaked my ATV2 today in firmware 4.4.2.

I could then install Nitotv and from it I’ve installed XBMC. When I go to the main page of my Apple TV, I see XBMC in the list, however whenever I select it, it does as if it reset and goes back to the Apple TV main page.

Have you ever experienced this and/or do you have any idea how to fix all this?

 

Thanks a lot in advance for helping me!

 

If you are on the 4.4.2 firmware, then I believe that you need a recent nightly build of XBMC. Visiting the XBMC forums should tell you how to do this.

Indeed I installed it manually with the latest nightly and it works fine now.

Thanks a lot!

Hi dovalej2… 

 

Could you please tell me step by step what you did to get it work? Because, I’ve tried so many times follow XCtechs clips but It still doesn’t work at all. 

 

Thank you very much!

Hi,

I have followed the following tutprial  to install latest nightlies ( http://wiki.xbmc.org/index.php?title=HOW-TO:Install_XBMC_on_Apple_TV_2 ) using the last version of xbmc on this link ( http://mirrors.xbmc.org/nightlies/darwin/atv2/ )

Hi, 

 

i have the same problem on 4.4.4. Tried installing XBMC from Nitotv, Manage… and via ssh. Same results. XBMC shows up in the menu but when i choose it the screen goes black for a while and then goes back to the apple tv main page again. 

 

Any way to resolve this? XBMC was kind of the reason for getting AppleTV Flash… 

 

Thanks, 

Martin

Found a solution in an earlier post. XBMC runs great for me on 4.4.4 now =) 

http://forum.firecore.com/topic/3727?page=2#comment-28344