XBMC does not install


I've jailbreaked ATV2 yesterday night, so it's running any latest version of software (4.1.1 as ATV2 fw, beta2 for ATVflash)

I've installed XBMC but since it had issues starting I tried to remove it to reinstall it again. Unfortunately after succesfully removing it won't install anymore. When trying I can see the weel turning with a message that it's installing but after a while it goes black screen and then returns to main menu. And the XBMC menu is not there.

Eventually on maintenance menu I can read it's not installed.




Ok, I spent few hours troubleshooting the problem and I think I've found the solution, leveraging SSH interface.

First, I've installed XBMC manually following the simple instructions on XBMC site:


Unfortunately then the Lowtide interface was not getting back, so I searched other sources and in the Plex forum I've found that it can be restarted manually with the command

killall AppleTV (or killall Lowtide with older firmware)



Hope that it can help!


Tried to install XBMC on mine and got an error that says to manually install xconfig a or something to that effect. This from the Nitro launch and Manage add ons...


Everything else I installed works great, , errr