XBMC Broken on ATV Flash 4.0

Hi, I just installed the ATV Flash version 4.0 on ATV new 3.0.
I did the usual installation of plug ins, apps, etc. But when I load XBMC, it opens in a much bigger window than the screen tv and it’s unoperable.
How can I make it work?
Thanks!

I’m having a similar problem with XMBC, and other applications. I updated them after installing version 4 but nothing happens when I click on the XMBC icon.

The Launcher version that appears in the Downloads menu is actually outdated and not compatible with the 3.0 AppleTV software.

Try the following.

  1. Navigate to the Maintenance > Manage Plugins menu.
  2. Highlight the XBMCLauncher item, and press the right arrow (>>) button to remove the plugin.
  3. Once removed, highlight the same entry, and press the play/pause button to reinstall it.

The AppleTV will restart, and XBMC/Boxee will again appear in the menu.

Tried that I get Installation failed when after it dowloads the “new” Launcher…

I also tried the suggested approach and I get:

“An error occurred
Press Play/Pause to restart your Apple TV”

I also mentioned that I have installed Apple TV version 3.0.1!

Please help!

I will try the ATV Flash 4.0.1 and see what happens.
Thanks!

Doh! Never mind, I sorted it out. You have to go to downloads under the XMBC/Boxee tab and download the application.