XBMC And Remote Control

Hi,

Apologies if this is a really simple question but how I do I control XBMC once I launch into? The standard apple tv remote doesn’t do anything!!! I have missed something really basis or should XBMC work with the standard apple TV remote and my setup has a problem?

The apple tv remote works fine for the standard apple TV and for Boxee I use the iphone app but I just can’t work out how to control XBMC.

Thanks, Snapperjw

YEs it SHOULD just work fine. I use a Harmony remote - but I also have 2 apple remotes laying around - and I can use any of them on XBMC no problem.

The only time I have personally experience that is when I edited some ATV code to make the XBMC auto-start after reboot of the Apple TV - that then totally messed the remotes and was not able to use them.

But otherwise it should be fine as there are NO options in XBMC to pair remotes or anything like that…

I too have this problem. I updated to the latest atv and loaded xbmc along with the nito tools. However when I go into xbmc and attempt to play a movie, the remote will not let me get to the dvd links to click play to start the movie.

In trouble shooting, I baselined my apple tv to ver 1. then upgraded to 2.4 then installed atvflash 3.6.3, installing xbmc and nito tools like before. Still not working.

I am at a loss here. Everything worked in the previous rev I think which I am going to try as soon as I get a chance.

Thanks for any help.

–ddr

Ok so a little more info…

I found a link that describes the problem I am having exactly… seems to have been a bug at one time that now maybe back in play again.

http://xbmc.org/trac/ticket/4242

http://74.125.155.132/search?q=cache:RXiI-UCzl6oJ:www.xbmc.org/forum/showthread.php%3Ft%3D43519+any+dvd+menu+problems+xbmc&cd=1&hl=en&ct=clnk&gl=us

I have tried all the interlace options and nothing seems to work. Will keep trying.

Thanks,
-d

Another link on this topic.

http://xbmc.org/forum/showthread.php?t=52851

Unfortunately it did not work for me.

Anyone have any idea’s or suggestions?

Thank you.