xbmc and icefilms

hi all,

 

i have got everything running as it should be but am stuck on the ice films bit

 

heres my set up.

 

apple tv 2 running latest seas0n pass jail break Atv latest update…all the available options from maintenance added on

 

i have xbmc and have downloaded the ice films zip fil as recommended, but can’t seem to find a way to get the file ONTO the apple tv 2

 

my set up does not include a network drive, but i do have a mac and the file is on my desktop…

 

if anyone can guide me throughout rest…would be very grateful

 

mick

I advise you to read this tutorial:

 

http://sliced-apple.com/2011/06/17/how-to-jailbreak-install-nito-xmbc-and-icefilms-to-your-apple-t-v-2/

 

There’s everything in it you need to know, including video tutorials on youtube. You can skip the upper part and go directly to Installing IceFilms.
Be careful to watch everything, including the updates and the two “missing” videos.

ok, followed everything to the letter i believe

 

have got the file onto apple tv2 and in the correct folder

 

however on xbmc when i click on the zip file it just come up with two little dots on the screen

 

pics are attached of my file system as i click on each one

 

 

last pic

 

Hey Michael.  Just did this myself last night and got it running.  Make sure your zip file is named: repository.googlecode.anarchintosh-projects.1.0.1.zip

When I downloaded it, Safari unzipped it automatically so I zipped it back up and it changed the name.  That was my problem.

Let me know if this fixes the issue for you.

Maybe this is easier; http://focalmode.blogspot.com/2011/12/how-to-get-icefilms-on-jailbroken.html

Be sure it is a zip file you put on the Apple TV!

Looking through his pics it looks like the file has been unzipped and should be a quick fix.  

Thanks for posting the link! I am the author of that tutorial! 

i think i am destined never to get this working

 

have re zipped the file using the compress function on the mac. 

 

however when i install it into the xbmc and try and add on the file it says incorrect structure…

 

not the most computer literate person so any more help is appreciated

 

 

Maybe you can try to download the zip file again with Firefox; http://www.mozilla.org/en-US/firefox/all.html

Hi Michael.  I went through the exact same thing.  The problem is that when you re-zip it on the mac, it gives it tweaks the original zip file name.  Best thing to do is to turn off Safari’s automatic unzipping “feature”.  Do this in Safari’s PREFRERENCES, GENERAL, uncheck the box at the bottom: Open “safe” files after downloading.  Now, redownload the zip file and copy it again to the Apple TV.  This will work.

rolando your a star worked first time

 

however whenever i try and get a fil/tv show or anything else it searched then does not show anything…

 

is it that ice films is DOWN…!!

 

Great!  You’re almost there.  Last thing to do is to go ahead and unplug power from your Apple TV for about 2 to 5 minutes.  Plug it back in.  Then go back to Add-ons, look for Anarchintosh Add Ons, then Video Addons, then IceFilms.  The write up referenced in an earlier post addresses this issue and it worked for me.  Here is the link to the youtube video the author of the write up posted: http://www.youtube.com/watch?feature=player_embedded&v=ZszTIhDT2dE

Hope this helps you finish this up.  

Also, if that does not work, in the screen before (the one where IceFilms is suppose to show up but is empty) Hold down the menu button and a new screen will pop up, click on Force Refresh and the IceFilms addon should be there within seconds…

rolando.

 

your a star…

 

the only one who has offered a full and detailed description of how to resolve my problems

 

i can’t believe that the people who put up all the videos don’t add the pitfalls and how to get around them

 

many thanks

 

mick

My pleasure. I’m a newbie compared to most guys on here, but any knowledge I can share is cool.

I think we all try to help here :wink:

OH…  :( For those that go to my blog, you will see all the pitfalls are discussed in great length and what their solutions are.  Unfortunately, what works for one person doesn’t work for another sometimes.  SO through the comments the community gets together and we come up with those solutions.  You will see I even update my blog post with an update and what was fixed or added as a problem/solution comes along.  

I’m glad everything works for you now, but since it was my video and article that was linked, I just want to point out that everything including pitfalls are discussed and the solution provided.  

Take a look for yourselves and be the judge.

http://sliced-apple.com/2011/06/17/how-to-jailbreak-install-nito-xmbc-and-icefilms-to-your-apple-t-v-2/

This is maybe the end of Icefilms;

The FBI has busted the alleged operators of Internet locker service Megaupload, which had become one of the most popular video destinations on the Web, according to a statement from the U.S. Justice Department and FBI.
Seven people have been named in an indictment and four suspects have been taken into custody, according to the statement today. They have been charged in Virginia with crimes related to online piracy, including racketeering conspiracy, conspiring to commit copyright infringement, and conspiring to commit money laundering.

Ice is working, at least for me with current update. However, only Rapid Share files seem to be streaming. 2Share are not.

.