Wrong Metadata + Edit not working/finding

Hello everyone,

Thank you for your work, the app looks amazing !!

I have a problem, I have the Tv Show “Taboo” (with Tom hardy) on my TimeMachine (as well as other tvshow), but Infuse can’t find the right cover (for Taboo) nor seem to find the tv shows in theTVdb’s database when I edit the metadata. I tried to use the embedded data linked to the file but it doesn’t work either. All of the other Tv Shows I have to good cover and everything so I don’t understand what’s wrong with this one. (see in the picture below)

I hope you guys can help me !

Thank you in advance for your answers !

Try naming it something like ‘Taboo.2017.S01E01.mkv’

1 Like

Ha, exact same problem with the exact same show. Assume metadata will get updated (I tried a search on infuse iOS app with just ‘Taboo’, still didn’t come up).

I tried everything, rename it, redownload it, move it&move it back, refresh, etc… It doesn’t work. It clearly has to do with the database (Thetvdb) that can’t find the TV Show (nor when I type “Taboo” in the search field)

The thing is, I remembered it found once the cover and everything !

The thing is,

It found the show for me when I searched ‘Taboo 2017’.

Thank you, that made the trick !

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.