Wrong language metadata

I have Portuguese chosen in the metadata setting, but the info of the movie Night Shift always appears in English, although the info exists in Portuguese on TMDB. Does anyone know why this is happening?

Is there a chance you are using imbedded (in the file) or local (via .nfo files) metadata?
You might want to make sure to confirm your Infuse metadata settings are correct, and then reload the metadata (select the pencil and choose the correct item from the list provided).

I don´t have any .nfo file. As for using imbedded I don’t know. How do I know if I’m using imbedded?
I already confirmed my Infuse metadata and reloaded the metadata multiple times.

I’m not exactly certain, honestly; but I know some files I’ve thrown at Infuse (that aren’t immediately recognized) show odd display names that must have been imbedded in the files, because I’ve already changed their original filenames AND created local .nfo files

Sometimes long pressing on a folder gives you the option to “use local data” - when I press that, though, it gives me a warning that what it will really use is embedded metadata (which I understand to be something completely different from local metadata).

However, once you’ve selected that option, when you repeat the long press the only option is “Use Online Metadata” … and that’s the one you want.

So, if you see the “Use Online Metadata” option on any of the folders that contain your problem file, try selecting that.

You’ll also want to make sure the setting “Embedded Metadata” is Off.
That setting doesn’t prevent Infuse from recognizing and utilizing my local artwork and .nfo files, or falling back to embedded metadata when it can’t figure out what the file is through other means, but it should help prevent it being preferred by default.

Where is that folder on Infuse?

You’d get there through the favorites bar.
This is how I’d access this folder that holds all my episodes of “The Expanse”:


and then after choosing my 4K series folder:

And then I’d long press on the series poster and get this:

But it also works for the main folders of the share: for example, if I long press on “TV”

I don’t see the option to use local
Metadata here.
But after reloading the metadata for the 100th time, it finally change to Portuguese! I didn’t change anything, it just worked reloading this time. I don’t understand what happen, but it’s solved!
Thanks so much for your help and time.

1 Like

Glad you got it working!

For anyone checking later: if you were using embedded metadata instead, the highlighted option would have read “Use Online Metadata”.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.