wrong keyboard setting in RSS-Plugin

Even with the new version of MiRow 1.0.2 the keyboard setting in the RSS-plugin is wrong, means not according to the system settings.

Whilst it is set correct in CouchSurfer, I still have the english keyboard setting in the RSS-Plugin instead the german one as in the system.

There are a number of additional text entry improvements slated for the next version of MiRow.  Sorry for the trouble.