Would someone please help me? a few issues....

Hi all,

Trying to jailbreak my ATV2, and have tried using various softwares, with no luck. I have read EVERY post in these forums, including the troubleshooting ones. I am using the most current version of seas0npass/iTunes/iOS (Windows 7 - Core i7 based machine), using a cable that works (does regular restores fine), have no problem with DFU mode, and I am a computer tech that knows his way around a machine well and understand all the various troubleshooting errors and pages, etc. Again, I have read it all.

I have had various problems, but am now down to the -3194 error, which unfortunately the support forum only offers “make sure you are running the most current version of seaso0npass” as a solution. I am running the most current version, and have re-downloaded and re-installed it to be sure. Any ideas? I have tried with/without an edited hosts file, asuming the entries I found are the correct ones to use.

Thanks for any help you can offer! :slight_smile: