Would like verification before I upgrade (ATV 4.2.2 running 0.8-6)

My ATV2 black has been running for ages, and I haven’t upgraded it in ages. So I’m running firecore 0.8-6 and apple tv version 4.2.2 (2203)

 

Now, I read that I need Apple TV 4.4 in order to get to firecore 2.0, but I also read that there’s an ios 6 out that’s not cracked yet?

How should I proceed in order to upgrade, or should I just NOT yet… and wait for another upgrade that’s ios 6 compatible?

 

Edit: As far as I can tell, there’s still no IOS 6, so I should be safe to upgrade the Apple TV? And how do I do that… return to factory conditions, then rebreak with seasonpass?

As of today, you can simply run the current version of Seas0nPass. Doing this will update your Apple TV to 5.0.2 and jailbreak it at the same time.

Once this is done, run the 2.0 installer from a Mac or PC and you’ll be back in business.

thank you kindly, I hope the same thing goes tomorrow, as I need to go find myself a micro-usb cable :slight_smile: