WMV files, NO audi / sound ?

hi there,

all the wmv files plays video without sound/audio, which is very annoying!
can someone tell me what I do wrong?

-latest atv
-latest nitotv
-latest perian
-playback mixed

  • ac3 is set to pass through

thnx already?!!!

Lastest Flip4MAc installed too? Flip4Mac is the Windows Media component for OS X without it you can’t play WMV, WMA, etc.

Frenkfrenk -

I just installed ATV Flash and updated all of the necessary components. I, too, had the problem of no audio when AC3 pass-thru was enabled and I tried to view a .WMV file. However, I discovered today that if I used the Sapphire Media player, it worked fine. Additionally, I noticed that the Finder didn't have to restart when viewing the movies, unlike nitoTV does.

This might be an issue with the nitoTV app. You might try viewing the your .WMV files using the Sapphire Media player instead of nitoTV and see if it works for you.

Regards,
Tom

By default nitoTV will want to play WMV files using Mplayer, however this isn't really necessary if you have Flip4Mac installed.

You can instruct nitoTV to use Quicktime instead of Mplayer by change the 'File Playback Mode' option (located in nitoTV --> Settings --> General) to Quicktime.

Yep. that works!

 

Thanks!
TRB