Windows installer does not find my apple tv 2 any ideas why???

Hi Guys,

I downloaded the new version of the windows installer and it doesn’t seem to find my device.
I"m running windows vista
The apple tv is connected to my network wired
Any ideas why?

Wish I could help you, but I´m having the same issue... even Mac Version won´t find my ATV.

I assume you jailbroke and having not updated, yet ...

Same problem here.
The MAC Version doesn’t find my ATV :frowning: searching and searching.

Yes that’s exactly!
I had jailbroken mine about 3 weeks ago and I’ve tried both installers
The mac version and the windows version and none of them finds my apple tv 2.
So I submitted a ticket request and never heard back from these guys.

It finds my atv, but it won't write files to it....says it failed.

Guys I posted on the mac post also.
I tried it many times without success and it would even find my apple tv.
After many attempts i tried putting the apple tv on the sleep mode and it worked,
Now I have the av black up and running.
GOod luck

Are you able to ssh into the aptv? What did you use to jailbreak?

Hi,

How did jailbrake ATV 2G using PC/Windows? I haven't found instructions for that.

Thanks,

G

restore with my file

http://www.fileserve.com/file/4TMxHGt/AppleTV iOS4_1_Custom_ipsw.zip

then run limer1n incase..
then run winscp
root
ip
pass:alpine.
if it works your installer will.