Windows 7: Seas0npass quits when I press 'Create IPSW'

I’ve tried running as admin, reinstalling netframework, running in xp/vista compatibility, downloading the firmware myself and left shift clicking… Nothing works

I have the same issue.


Same issue. Windows 7 Pro 64-bit.

AppelTV 4.4.4(3330)



For me I get to “Step 3: The latest AppleTV software will be downloaded and used to create a custom ‘jailbroken’ software file.” and it downloads the file. Then quit:(



The program starts, then I klikk on “Step 2: Select the ‘Create IPSW’ button to start the jailbreak process.” and the program quits :frowning:


Is there a log file the develepors would like to see? Tell me how and where and I can send it to you.



I have 10.5.8. So I have not tride. No support for old mac’s…



No program to test. Do have the computers :wink:



same here just downloaded the new ver… and when I click create

it exits out… XP sp3


but the older ver of dec worked fine… something is wrong with the new download.