Windows 10

After upgrading to windows 10 I can’t get file sharing working any more… Keeps getting error 13 permission denied.

I have added the AllowInsecureGuestAuth 1 with regedit, tried with both my Hotmail username/password, created a new windows credential etc… added just about everything with full permissions to the shared folder, but nothing is working… any ideas?

No problem Firecore i fixed it myself

Please help me, i am facing the same issue than you did and have tried the same tricks but still stuck… Pleaaaaaase! Many thanks in advance.

Go to settings - network & internett. There you choose network & sharing center. Inn there you make sure that sharing is open and not password protected

Many thanks to you kennethandrefossaa!
I tried your solution and it worked - i think the Firecore team should pin this somewhere!
Thanks again, without this solution, my 2 apple TVs were becoming useless.

Cheers

same problem here but, i didn’t understand what do you mean … to fix
i checked everything, only my apple tv (infuse) can’t access to my SMB with error 13 …