Windows 10 Shares not visible

Hi,

I created a share called Movies on a windows 10 machine. But it is not visible to my apple tv 4.
Share has permissions for group everyone with full rights enabled.
I also disabled the windows firewall as a test but still have no success.
I also tried to connect to the share manually.

Do you guys have some suggestions to help me out?

Thanks for your help!

Hi, i could solve it this way:

In windows 10:
(Check that you have the shared folder set up correctly)

  1. Go to explorer
  2. Click on “network”
  3. Click on the multimedia symbol
  4. Now windows media playxer pos up
  5. Go to apple-TV 4 and infuse should find folders

I have the problem, that after restarting windows 10 infuse 4 pro says it can not connect. So i have to delete the sharing folder in the infuse options and i must configurate it again. But then sudenly all my files shows without preview image and it must load all the informations completly new.

clipboard01.jpg

Hi cyhyryiys,

Thanks for your reply. After posting my initial post, it worked :slight_smile:

Just rebooted the apple tv and also my pc and then my share appeared.
I also deactivated the windows firewall for the private network.
Not sure which ports are exactly required for proper network communication.