Why is it so awkward to copy movie files from a usb stick?

Hi there,

Why is it so awkward to copy movie files from an usb Stick that is connected to my iPad to infuse?

Awkward means that I have to select and copy file by file from the usb Stick to infuse; infuse doesn’t allow me to select and copy the whole bunch of files. Further, infuse asks me whether the selected file shall be “played” or “copied and played”. There is no option to just copy the file(s).

It would be cool if multiple files could be selected and copied as a whole.

Thank you.

Regards,
dariusmk

This is something we hope to improve in the future, but for now you can try and use the iOS Files app which may work a bit better for copying many files at once.

Thank you James.

As you suggested, I used the iOS files app and copied the files from the usb Stick directly to the infuse folder on my iPad. It worked like a charm with incredible speed.

This is really a good alternative to the terrible iTunes app.

Problem solved!

Regards,
dariusmk

1 Like

That’s great to hear improved file transfer features are coming. Having to select every episode of a 26 episode season to copy to my iPad can be quite time consuming. Plus the ability to bulk mark things as unwatched rather than doing it individually would be very useful too.