Why I don't receive 5.7.4 update?

I have auto update apps on, I try to turn it off and I made a manual search on app store but no update is available.
Is it normal? Someone have already receive it?

I made the update on the app store

I tried too, but no update available…

Are you looking under the “Purchased” tab?

Or are you just searching under the main app store?

You will get the “update” button if you use the purchased tab.

I searched under the main app store, I don’t know why Infuse doesn’t appears under the purchased app. (i have the 1 year subscription)

Are you looking for Infuse or for Infuse Pro under your purchased tab?

Try going to the App Store > Purchased > Entertainment

That is where both Infuse 5 and Infuse Pro 5 will be categorized (both will only appear if you have purchased both, normally only one will be there).

Then just click on the Infuse Icon for Infuse 5 (Infuse Pro 5 isn’t a subscription version) and it should have an update button there.

Thanks fo helping, but, Infuse doesn’t appears in any category. (Checked and double checked)
It’s strange because it’s the first time it happens. Older update always worked fine (update automatically)

Sounds like you may be logged in under a different apple ID. Do you have any other Apple IDs for the app store?

Is this a shared app with family sharing by any chance?

No and no.
I don’t want to make another install (I have had the icloud bugs in past days…i’ve had eneough of rebuilding metadata)

What do you see if you search for Infuse in the App Store?

Can you check the version you have installed by scrolling to the bottom of Infuse > Settings?

If you don’t see Infuse 5 in your purchases list, then you may also try logging out of the App Store, restarting the Apple TV, and then logging back in. This can often times clear up App Store wonkiness that appears from time to time.

Thx James, I’ll try.
At the bottom of Infuse settings I see “Infuse pro 5.7.3”

Update:
James, it worked! After logout/login Infuse update itself…Thx
The only wierd thing is: under purchased app, Infuse doesn’t appears.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.