White dot in lower left and funky aspect ratio in 0.56

I now have a small white block in the lower left corner of the screen. I’m also seeing movies slightly stretched so my aspect ratio is off. Neither happened under the previous version (0.5 or whatever was just before 0.55).

Any ideas?

Which version of aTV Flash do you have installed?

There is a simple fix for the aspect ratio.

  1. Navigate to: DVD > Settings > Mplayer Arguments

  2. Enter the following 2 items.

-monitoraspect
19:13

Which version of aTV Flash do you have installed?

There is a simple fix for the aspect ratio.

  1. Navigate to: DVD > Settings > Mplayer Arguments

  2. Enter the following 2 items.

-monitoraspect
19:13[/quote]

I have 3.3.1 installed. Thanks for the tip on monitoraspect/19:13… I’ll try it out tonight.

I have tried both 19:13 and 16:9 as arguments on the line after -monitoraspect but I still have the same problem. The aspect is still off slightly so that everything looks short & fat. And I still have the small white box in the lower left corner of the screen.

Bump…

Help? Anyone?

If you run the nitoTV smart installer it will allow you to play DVD files through Quicktime instead of mplayer. This allows for a more robust and reliable DVD playback experience.

  1. Run nitoTV smart installer http://wiki.atvflash.com/index.php?title=NitoTV_Smart_Installer
  2. Change playback mode to Quicktime in DVD > Settings

No luck. Same white dot. Same short fat screen.

Since I’m using Quicktime, I assume that the “mplayer arguments” are ignored. So should I begin to think that the movie rips are the problems? I’m using Mac the Riper 3.0 R14m and I don’t see any setting in there that would cause or fix this.

If it was a MacTheRipper problem, then you would see it if you played the video on your Mac too. Do you see this “white dot” on your Mac when playing the videos?

No, I don’t. But the white dot bothers me a lot less than the short fat screen. That looks normal on my Mac, too.

Rather than -monitoraspect, try just -aspect

The former says what your monitor size is and the latter says what the content size is. Try the 19:13 on the latter and see if it makes any different. And keep in mind that this only applies to videos played by mplayer; quicktime doesn’t use this parameter, of course.

Hi there!
The dot only appeared on my system while playing DVDs (quicktime-mode). After the first playing of an handbraked file it disappeared. Once in a while it comes back, so I play a file again (for a second) and that´s it.

Worth a try, if you haven´t yet.

Cheers
Winmann

I also posted over in he AwkwardTV forums and got a response from Nito. It appears to be a problem in the dvdplayback.framework that will be fixed in the next release:

http://forum.awkwardtv.org/viewtopic.php?f=6&t=2061