which Micro USB cable to get?

According to most discussions

If ITUNES does not recognize your ATV2, then you might have a MicroUSB cable issue.  I am getting the USB NOT RECOGNIZED message.


1)  If WIN7 can recognize that something is attached to USB, does that mean my cable is working?  Implications are that might not be true.  That I might still have a CHARGE ONLY micro usb cable.


2)  So what is a source for a known good MICRO USB cable that will work with the Apple tv?



Usually it's best to go with a name-brand cable instead of generic. 

A reasonably priced Belkin brand cable can be found here.

The BlackBerry - 3.3' Micro USB Charge/Sync Cable (Model 34918BBR) at BestBuy works like a charm:



I used this cable that came for free with my new work cellphone



I purchased the Belkin F3U151B06 cable from the link provided, my 8th cable overall.  The brand new Belkin does not work.

For review, when Seas0nPass prompts for the USB cable, after inserting I get 1 flash followed about 4 seconds later with 2 flashes about a second apart.  Then no flashes.

I press Menu & Play/Pause and hold.  No flashes for a few seconds than rapid flashing.  I continue holding for 7 to 10 seconds with the rapid flashes continuing, I’m using a clock. I then release.  Nothing happens, No DFU Mode.

Can someone please tell me why all 8 of my micro USB cables, including the recommended one, can restore my Apple TV 2, but Seas0nPass can’t recognize DFU mode?

Can you confirm you are using a silver (aluminum) AppleTV remote?

Yes, I am using the silver (aluminum) Apple TV remote that came with my Apple TV 2.

Thank you for responding…

Normally when connecting the AppleTV via USB to your computer it will automatically go into Recovery mode, but in your case it sounds like this is not happening.

You may try the alternate method described at the link below to put the AppleTV into Recovery mode (then DFU mode).


Following the instructions at iclarified.com, does in fact put my ATV2 in Recovery and then DFU mode.  Seas0nPass then finds its restore file, iTunes opens, but always ends with a 1601 error.  I’ve tried several times.  The 1601 error seems to be associated with leaving the power cord in.  I tried taking it out between recovery and DFU mode, but still 1601.

Doing an iTunes restore clears the 1601 error and the ATV2 is back to factory.

Once again, thanks for replying, James,

I’m looking forward to trying any new suggestions…


Tips for overcoming errors during the iTunes restore process can be found here.