Where has my movie art gone?

Hi everyone,

I've been having a few problems with ATV flash this last few days, the most recent one however is that it appears to have dropped every bit of movie art from the movie section only.  The tv shows are all fine but not a single movie had an image now.  All of the metadata text is there but no artwork whatsoever.  I guess it could be a problem with TMDB as the tv shows aren't affected. Is anyone having the same problem or know of a fix (without having to add a jpg image to every folder) 

48 hours ago, everything was working perfectly. Now its not!

Any suggestions would be greatly appreciated.

 

Hi, i have the same problem everything was fine on sunday and no cover art since yesterday.

Any solution ?

I am having the same issue :0/

I'm also having this problem, posted in the "Installation section".

http://forum.firecore.com/topic/12238

On my ATV, the cover art does show in the pre-playback screen but not in the actual grid view. Also, TV shows are fine for me aswell...

Same issue here, both on iOS and two different Apple TV 2s.  It appears to be a problem after a specific point in time, since one movie that was indexed earlier on iOS has cover art, but the same movie on both ATV2 cannot retreive the art.

Did themoviedb.org change their API?

Any insights?

Same to me, since a few days no covers for new added films, rest of metadata is okay, (even in German, because I use it in Germany)

Yup same for me also! All of a sudden vanished!? Must have an error with there software?

This is related to a recent change at TMDb.

We've worked with them to get a workaround in place that allows the current version to work as expected.

An update with a more permanent fix will be available soon.

Thanks for your patience.

After the update still not working still not working !

For already fetched media, you will need to reload cover art.

More info on this can be found here.

http://support.firecore.com/entries/20557283-Metadata-and-Cover-Art

Are there instructions on how to update the Infuse installation on my ATV?

[quote="threeeyedtoad"]

Are there instructions on how to update the Infuse installation on my ATV?

[/quote]

Sure.

  1. On the Apple TV navigate to Maintenance > Manage Extras
  2. Click the Infuse for Apple TV item (it should say Update next to it)
  3. Restart the Apple TV when prompted

 

Go to the "Maintenance" icon on the main screen, "Manage Extras" and select "Infuse for Apple TV" which should have  "update" next to it.

Opps .... Hadn't noticed James had already answered this!

 

Is anyone else having trouble updating? I click the button, the wheel spins for a minute or two then says update failed.  I've tried removing infuse with the intention of reinstalling but that fails also. 

Any ideas?

 

[quote="ben.freebury"]

Is anyone else having trouble updating? I click the button, the wheel spins for a minute or two then says update failed.  I've tried removing infuse with the intention of reinstalling but that fails also. 

Any ideas? [/quote]

Does it give any additional information other than a simple 'update failed'?

My update went fine so it does not seem there is an intrinsic problem.  Just some sort of temporary glitch on your system.

This is the screen I'm getting on either the infuse update or infuse removal.  There is clearly something about there not being enough space, but having never downloaded anything onto my apple tv except ATV Flash, I'm not sure why this should be the case....

Any advice please...?  Thank you.

 

Just wanted to note I was able to update using the maintenance utility, and everything is running great now.  Thanks to all for the support!

[quote="james"]

For already fetched media, you will need to reload cover art.

More info on this can be found here.

http://support.firecore.com/entries/20557283-Metadata-and-Cover-Art

[/quote]

This doesn´t work for me :

e.g.
Exit Marrakech.mp4

The Woman in Black.mp4

The_place_beyond_the_pines.mp4

metadata is correcr, but no cover !

evean after reloading metadata

[quote="schaefer.christoph"]

[quote=james]

For already fetched media, you will need to reload cover art.

More info on this can be found here.

http://support.firecore.com/entries/20557283-Metadata-and-Cover-Art

[/quote]

This doesn´t work for me :

e.g.
Exit Marrakech.mp4

The Woman in Black.mp4

The_place_beyond_the_pines.mp4

metadata is correcr, but no cover !

evean after reloading metadata

[/quote]

When reloading, are you presented with a list of titles to choose from?

If so, try selecting a different title, then reloading metadata once more to select the correct title. This should clear out the current info and replace it with the correct info.

If that doesn't work, you may need to clear out all the metadata and start fresh through the Infuse > Settings > Reset menu.

 

[quote="ben.freebury"]

This is the screen I'm getting on either the infuse update or infuse removal.  There is clearly something about there not being enough space, but having never downloaded anything onto my apple tv except ATV Flash, I'm not sure why this should be the case....

Any advice please...?  Thank you.

 

[/quote]

You may try connecting via Cyberduck (http://support.firecore.com/entries/316002-Connecting-via-SSH-and-SFTP) and clearing out the cache folders.

http://forum.firecore.com/topic/4677#comment-17633