When movies have similar names, they can be misidentified as different versions of the same movie

It can be seen that the names of these two movies are very similar, but they are two movies, but infuse will misidentified as different versions of the same movie, so I had to add a tag to distinguish them, but these are two stories two movies.Not a very serious problem, but this should be a BUG, there is a problem with the matching system, and the matching is often incorrect

Just did a test and with this

Gave this return first time with no need to edit metadata.

Infuse identified them both correctly the first time.

1 Like

Yes, there are many anime movies that can’t be matched. Mine is Doraemon. My file name includes the movie name and year, but it still can’t match,The file name I copied directly from tmvdb, After clicking Edit Metadata and entering the movie name, it can be matched. It’s so strange

yes thank you

That’s a good trick.

Lol. So, Infuse works with TMDB.

It doesn’t work with TVDB. :slightly_smiling_face:

No, I feel that the matching system is not accurate enough. My movie file name is copied from TMVDB, but it still cannot be matched. I need to manually edit the metadata and select it. Taking Doraemon as an example, I have tried Japanese, English, Chinese, can not match

I’m just saying that website does not exist. Which one are you referring to?

Okay. That’s the right one.

Can you post a pic of your filenames?

I’m guessing from this you HAVE to include the year:

Okay, for the movies, just name them exactly as listed, and add the year to the end. When you mix languages in your filenames, you’re definitely going to confuse the scraper/indexer.

If you want to include the Asian characters, put them AFTER the TMDB name and release year.

Just don’t include the “:” in the names. Colons will cause problems with file names.

I tested this for @libai in this thread above and it works like a champ.

I just combined the two threads so we don’t have multiple threads for the same issue.

1 Like

Ah, yes. I missed those. My brain just automatically replaces them with hyphens these days. :slight_smile:

I tried your suggestion, but it didn’t change, after I click edit metadata it shows like this

You can see from the top that my file name has been changed to match yours, but the metadata matches two, but 2011 is selected by default

Remember that once you have matched a show prior it will have to be changed again by doing an edit metadata. Mine was a first time match and it worked correctly. You have already done an edit metadata prior so you’ll have to do it again to correct it.