What to do when you try to "Add Share" and nothing comes up?

Ive left Vm’s with the company and have put in a support request but no one is responding to me.

Can someone explain to me how I can get my home PC to share with this thing?

I click on “add Share” and it just says “other”…

Have you followed the steps from the FireCore support notice on setting up sharing under Windows? You did not mention this?

Apologies but yes, I have shared the necessary folders and have home streaming turned on. Still nothing.

Just to make sure - I am talking about the support note at http://support.firecore.com/entries/20655156-enable-file-sharing-on-a-mac-pc

The step that often gets missed out is the one for what one has to do on the Advanced Sharing tab.

A appreciate you being thorough but I have done that too.

This thing has me stumped.

I think we all have gone over the steps…I think it is a glitch in the new software and no one from Firecore is acknowledging it.

I do not think it is as simple as that as it works for most people.  That means that it is almost certainly something to do with your particular environment, although what that could be I have no idea.    What is probably needed is a better user accessible diagnostic capability to give an indication of where things are going wrong so that it is easier to help those for whom it does not work.

Its just pissing me off that I paid 30$ for this thing and im not getting any answer/response from the company.

I just made the Apple TV purchase this week and FireCore.

I had the same problem.  I did two things to make it work.

1)  Make sure the DNS settings are correct – getting DNS on the Apple TV box.
2)  instead of putting in the DNS name (in mycase Homeserver), put in the IP address of the actual box.  (i.e 192.168.1.2)

Once I did that, it found the shares instantly.

Hope it helps.

Im not sure what you mean by " getting DNS on the Apple TV box".

And where would i put in the DNS name?

Are you referring to the settings for the Apple TV box or for Firecore?

 

Thanks!

Settings – General – Network   Do you have valid information showing for IP, Router, DNS?  If your other Items are working, then it’s only the shares portion that isn’t we will check that next.

Media – Settings – Manage Shares – Menu Button 
Manually enter your information or (or wait for ever)
Share type is SMB Name (just a display name)
Server (use IP address instead of the DNS name of your server)
Username and Password of the shares
Workgroup is probably Workgroup, if you dont know it.  (Found on the System item in the Control Panel)

Then test connection.  And if it works, Save Connection

Couple of questions:

It keeps asking me for the “Name”. I have no idea what that is.

The Username and Password…which ones am i using? the ones I use for my network/wifi?

I tried all of the rest with just putting in my name and it came back saying "could not open  dir {smb://192.168.1.1}. Reason: operation timed out.

Name can be anything.  It’s a common name, more like a title.  Just need to be different than any other shares you add if you have more than one.

Username and Password would be for an account on the server, not your wireless login information.

When you shared the folder on the prevous steps, you had to grant permissions to an account (users)  One of those usernnames and passwords should work, or the administrator\password for the server also.

 

Also, do you have a server seperate from your wireless router?  Your IP address you gave above (192.168.1.1 is commonly the router, and not other devices).  I have my router as 192.168.1.1 and my server as 192.168.1.2 and my Apple TV as 192.168.1.120  (with the last number being anything not currently being used by something).

 

 

Rich-thanks for the help and apologies for all the questions…

I am not on a server. I have a laptop in a small apartment with a wireless router. Thats all.

So, when you said the following:

“When you shared the folder on the prevous steps, you had to grant permissions to an account (users) One of those usernnames and passwords should work, or the administrator\password for the server also.” this im not following.

I never shared any folders on a previous step…

I have no idea what username/password they are referring to here.

Finally, if I am not using a server, which IP address am I using?

This was asked in one of the very first posts to you.

http://support.firecore.com/entries/20655156-enable-file-sharing-on-a-mac-pc

You will do this to the folder that has the video files on your laptop that you want displayed on the Apple TV.

The username and password for the Apple TV\MediaShare settings, can be what you use to log in to the laptop, since it already has an account on your laptop, or you can create a new one.

You will need to determine your laptop’s IP address.  You will want to explore how to make your laptop have a Static IP so that it is not always changing.   If you have windows, this video will show you a few things (your current IP address) so you can set it up today, and how to change to static, so it stays that way.

http://www.youtube.com/watch?v=8QydqYQzXiY&feature=related

Hope that helps…  Sorry I can’t help you if you have a MAC.

 

I enabled folder sharing but it did not require a username or password. Further, I dont use one to log in to my laptop either.

So, if I dont have one-where do I create one?? I think I read in the original Firecore instructions that it will jsut fill it in for me if I dont know it…

I am using a PC; Windows 7. I will watch the video.

 

Thanks.

Rich-

 

Im a little leary of setting up this static ip thing. I have two connections in my LAN…teh wired and wireless. Which one am I setting up a static IP for?

Also, will this affect anything related to my wireless router?

This all seems like too much work just to share a folder…why wouldnt it just recognize my computer wirelessly?

 

I guess thats a moot point…

 

Let me know if setting up this Static IP thing will negatively affect anythign else in my network. if not, ill go ahead and try it.

I still however do not know what my Username and Password are.

Read through before starting …

Windows Globe
Right Click on “Computer”
Manage
Triange next to Local Users and Groups
Right click on “Users”
New User

Step 3 of the folder sharing process, you needed to choose who you were sharing with.  You can try to share with “everyone” prior to creating the above account, otherwise, return and choose to share with the account you created above.

If you are primarily using your laptop wirelessly when you want to watch videos then do this to the wireless connection.  You can always click the radio to “automatically assign” if you don’t want it on.

Leave he Wired connection alone, Unless you leave your laptop connected all the time by cable.

In regards to your wireless… If your current IP address (determined by the IPconfig, is a high number, say 50 and above, your router has a pool set a side to for use for the dynamic options (not static), so pick a number not in use (maybe 15 – 192.168.1.15)  … You are not making any changes to your router, so you are fine.  IF it doesn’t work, or have problems.  choose Auto assign, and reboot, and your back to where you were.
Your other option if you don’t want to do a static ip address, is to do the command prompt and ipconfig to see what your ip address is on the laptop, then go the AppleTV and edit the Share info there.  EVERY TIME YOU WANT TO WATCH VIDEOS.  If you turn off your laptop, you may change IP addresses.

Ok-ive assigned a name and password to my existing account (without creating a new user).

When watching videos, my laptop will be docked. What I dont understand though is why would it matter if I am docked or not…the ATV Black will ALWAYS be accessing data wirelessly. So, shouldnt it only matter that I change the wired connection, which feeds into the wireless router?

I very much appreciate your help but im fast approaching my patience limit with this thing.

Its ridiculous that there are zero instructions for type of problem.