[What Can i Do] 5.1 to 4.3 (8F455)

I have my apple tv shsh from 4.3 (8F455) but now am in 5.1 (the new version)

can i downgrade and run seas0npass for jailbreak it?

am new in this amazing community i only have iphone 4s

but i recently bought my new apple tv2 to use seas0npass with xbmc

but i upgrade to 5,1 but before that i caught my shsh from 4.3

can i do that i mean downgrade and jailbreak it?

 

thanks in advance

yes i have but am in 5.1 right now

Do you have your SHSH blobs for 4.3.0? Yes or no?

 

If yes then follow this thread: http://forum.firecore.com/topic/7279

Instead of downloading the 4.4.4 IPSW you will download 4.3.0 (8F455) (http://www.ijailbreak.com/news/download-apple-tv-firmware-files/).

its works for 4.3? to isntall seas0npass bro? and xbmc

if you have IFAITH blobs   Start from step2 http://forum.firecore.com/topic/7279

if you have saved firmware over atv menu , just run latest seasonpass as normal.

Yes. The tutorial is the same for all versions not just 4.4.4.

i ran ifatih and restore with 4.3 and itunes put the error 1602 :s

what am doing wrong?

 

Won’t work because 5.1 isn’t a supported OS yet.

http://forum.firecore.com/topic/3418

OP is trying to downgrade from 5.1 to 4.3 and has his 4.3 blobs.

 

Keep trying. Also try different cables. When I first attempted to jailbreak my Apple TV it kept giving me all sorts of errors. Also make sure you don’t have any additional entries in your HOSTS file that could redirect the request.