We're still in the same trouble

We keep dragging the same thing into every new version!

I show a catch that shows 10 series in recently added.

Today, about 50 new chapters of 50 series, but it only shows me 10 series.

I have to go to Plex to see what’s new and go back to Infuse and find the new chapter, because it doesn’t appear in “Recently added.”

Unbelievable why you don’t fix it!

Because I have to use another app to see the new stuff.

As I added three full seasons, it doesn’t show any more series.

And the movies just the same the first 30 are watching if you want to know the new thing I have to get out of Infuse, go to plex look at the new thing and look for it in Infuse why it doesn’t show it.

Next problem.

You don’t read NFO I have 77 in “Other.”

If you don’t find him to use the information from the NFO file

All my movies and series have caratule and the NFO file

Conclusion version 7 equals version 6

Maybe it hasn’t finished the fetching details and syncing yet?

It looks like it’s still in the middle of this judging from the message above the numbers.

If it’s already over at Infuse and Apple TV.
but when you go back in, you do it again and I’ve caught it.

But it was over.

It’s not new if you read my messages have happened forever.

There was a version. I don’t know if it was from 4 down that I recognized everything.

But the “recently added” thing remains the same.

If I add a full series, the rest doesn’t show it anymore.

The option should be as in all faith to see the order of added is the most used option.

I see the new one.

As you can see, these are known series Riverdale and Rescue in the Alps.

But even if I didn’t find it, I have the NFO file just to read it.

This was happening before.

Still the same.

If you do an edit metadata on one of these and select the correct choice does it then go the the TV shows out of “Others”?

And as always movie 10x10 never got out of “others”


If there is a .NFO file that shows the information on screen, it should come out of “others” because it is reading it.

If you name the file “10 BY 10” it will correctly find the metadata. In this name the “X” is seen as “By” so the name of the movie is Ten By Ten".

Manually not always.

Sometimes he finds and leaves from others and sometimes he doesn’t find it like 10x10.

In this case, it shows the nfo but although I choose it, it does not leave “Others”

This is Dejavú :sweat_smile: we’ve already talked about it in every version. Look at the messages.

Ha ha never fixed.

I always have 10x10 in “others” and others do so manually but not all of them get out of “others”

Plus it’s a lot of work.

Now I’ve gone down to 71.

But I had about 1,000.

One day I reset and I had to start over again, I don’t edit anymore.

That’s why I need you to read the NFO

But we forgot the most important thing.

“Recently added”

Very few movies and no series.

No! as you can see in DSvideo also in plex and jellyfin is 10x10 the title.

And there’s the NFO file with the information.

And at The Tiny Media Manager is 10x10.

I was just giving you a way to fix it. You can also do an edit metadata on the 10X10 and type in the “10 by 10” and I believe it will find the right one and once you fix it the change should be saved in icloud.

As you can see, there’s the NFO file and he doesn’t take it.

But this is not important, what is important is “recently added”

What I seek is that it be shown well “recently added”

No exists!!!

There is no way.

Well, we’re back to the beginning.

Like all new versions and like every year.

They don’t fix it. It seems there’s interest and then silence.

We see you in Infuse 8.

Thank you.

For some reason this file is located in what Infuse thinks is a TV show. So it’s trying to find the name under TV Shows in the tvdb.

If you move this file into your Movies folder then Infuse will be able to find it under ‘10x10’ and probably with the name you have chosen.

Where and how do you have this file located in your shared folder?

It’s perfectly organized.

Everything goes through TMM before and movies are in movies and series in series.

Everyone Plex, Dsvideo, Jellyfin, Kodi recognizes the data as you see in the capture is dsvideo.

He never recognized him.

But there’s not many!

Thanks anyway.

I’m now waiting for technical service.

I’d like to keep paying for V6 and keep the V6

This version doesn’t solve anything or have anything new and it takes to open up on the iPhone for almost a minute so I can’t use it.

I use it every day because the iPhone doesn’t read all the formats.

And V6 version worked perfectly opened instantly today, it was with a movie it took 1 or 2 seconds to open the app in iOS 14.5.1.

It takes almost 1 minute! In Infuse v7

I’m curious - where in your folders is that file located?

Just trying to work out why Infuse thinks it’s a TV show and not a movie.

Have you tried temporarily removing the NfO file to see if that makes a difference?

Because that movies name is exactly one of the formats that Infuse sees as a TV show 10X10 is being seen as Season 10 Episode 10.

For reference you can see it in the users guide under “TV Shows”

Yes but if;

I set my metadata to Portuguese.

Select a Movie. Edit Metadata. Type ‘10x10’ it finds it.

Select a TV Show. Edit Metadata. Type ‘10x10’ I get the ‘Való Világ’ as the top result like the user is reporting.

Infuse thinks his file is a TV Show despite trying to edit the metadata.

Maybe with what you’re saying he will need to edit the actual file name to 10.by.10.2018.mkv and that will work.