Weird Stuff is Happening

Good day everybody! I am hoping to find some answers on how to fix a potential gremlin in my system. Basically I have an external hard-drive containing all of my .mkv movie files. For years I have attached the hard drive via a Synology NAS device to my ATV and everything has worked perfectly in Infuse. Fast forward to this week when my Synology died so instead of purchasing a new NAS device, I just plugged the USB hard-drive into my wifi router. I go into infuse and it finds all of my video files and plays them perfectly so I am thinking all is well.

Unfortunately some weird things are happening in infuse.

  1. When I go to Library in infuse … it shows no options like it did before (such as Recently added, etc.) and on the left side it lists Movies: 0; TV Episodes: 0; Other: 0

  2. When I navigate to view all of my movies … previously infuse would put my movies into “collections” automatically. For example now my Back to the Future 1, 2, and 3 are all individual thumbnails instead of a “Back to the Future” collection which I used to click on and view each movie individually.

  3. When I click on a movie … the actors are listed below as expected but when I press the remote on a specific actor a message appears stating “empty folder”. It used to bring me to all of the movies the actor appeared in on the movies in my collection.

There may possibly be more issues that I haven’t discovered but any insight would be much appreciated.

I almost forgot…
I am using Infuse Pro 7.4.5
Apple TV v16.0

Thank you all in advance for your help and support.

First thing I’d suggest is to go through the users guide and make sure the new drive is correctly selected for the library

Then if it still doesn’t show Id do a refresh in the library settings page.

1 Like

Thank you NC_Bullseye for the quick response! I was able to spend some time last night and tinker with the infuse settings and was able to SOLVE MY ISSUE!!!

When I initially connected the external hard-drive infuse automatically detected the drive and connected it via UPnP. I am not sure if that connection is not as reliable but I believe it was that connection that allowed me to watch my videos perfectly, but at the cost of all of the pre-mentioned issues.

Fast forward to last night…
I was able to go to infuse shares and see another available share which was listed as the IP address of the drive (since it is connected to my wifi router). Once I selected the IP address I added my username / password and INSTANTLY infuse grabbed all of my movies and properly sorted all of my files. All of the issues I was experiencing were immediately solved. I am note sure if the UPnP is the reason for the issues or because the IP address connection is via SMB. Either way I am happy since infuse is working just as it always has PERFECTLY

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.