Weird buffering on one single movie

Hi,

I just bought an Apple TV 4K and Infuse Pro last week. I’m currently sharing files from my PC using SMB and I’ve watched a couple 4K UHD movies so far and they all looked great on my apple tv.

However yesterday when I was trying to play another 4K UHD movie, it took like 10s to load (which did not happen for other 4K movies) at first and after loading it only had audio and subtitles, without any video. When I tried to fastforward, I can see the small thumbnail with pictures.

My guess is that it’s not the internet issue since I did the speed test and it was 200mb/s. I also tried to play the same file on my iPhone and iPad, and they all worked.

Wondering if anyone knows what’s doing wrong. Thank you in advance!

Did you try a speed test in infuse? Under share settings

Yes, and it was ~200mb/s on apple tv

Okay just checking you weren’t doing an internet speed test. If you tried playing it again did it have the same issue? And your PC wasn’t asleep when you first tried? Post the mediainfo for the file here too

  • Yes it has the same issue, but when I played it on iPhone or iPad, it works.

  • No my PC wasn’t in sleep.

  • Here is the media info: IMAX 2160p UHD BluRay x265 DV HDR DDP 5.1

Can you use the mediainfo app to get the full details? They will show bitrate and other things too

Sorry to bug you one more time. Click the details button (three lines) and post that. Should have a lot more details.

Not at all! Let me know if this one works

Is the ATV connected via WiFi or Ethernet? If WiFi, what band 2.4 or 5? If Ethernet, have you tried another cable?

Also, if WiFi have you tried a test using Ethernet?

As a quick test, can you try adjusting the SMB version in Infuse to see if this makes any difference?

You can change the version by viewing the share’s settings, and clicking on the Advanced tab. Try SMB2 or Legacy, to see if either of these help.

1 Like

It was connected via WiFi with 5GHz. I just wired it with Ethernet but it had the same issue. The point is WiFi works well with all other movies (file sizes around 20gb) so I assume it should not be the issue.

1 Like

Hi James, thank you for the advice. I tried but it didn’t help.