Webdav over IPv6

This should actually be working for WebDAV.

Are you able to connect via iPv6 through other apps (like Cyberduck perhaps)?

If you’re able to replicate the error and then send in a report from your device (posting the code here) web can look into this.

Connect over ipv6 with Cyberduck is working well
I’ve sent you a report (1NAQT)

THX for your work

Good morning John
The problem also exists with the newest version of infuse.
I’ve tested it on iPad, Mac and AppleTV.
Have you been able to take a look at it?

Is there anything new here?

This is still under investigation.

Hey james
Thank you for your work. I think i need to report that i am undergoing the same situation. I can visit the webdav host using other media player or browser, while the host has only ipv6 address. I tried on apple tv and my macbook, which both failed. Until i changed the host using a ipv4, it works. So, does infuse work when using a ipv6 webdav service? hoping for your reply as soon as possible.


2 weeks later…
Same question

I don’t want to stress, but …
I need WebDAV ipv6 :wink:

How about WebDAV through ipv6 network? Been waiting forever! Other apps like nplayer and MrMC
can easily do.

@james is there anything new in this case?

still not working (7.3.10 + 7.4 beta)
could you tell us something new?
Was there any result of the investigation?

Anything new?
Why is this topic still marked as under investigation and no one replies?


@james @firecore Not even an answer is really annoying…


Push this Topic…

Infuse Pro 7.4.4(4228)
iOS 15.6.1
still same issue.

Infuse Pro 7.4.8(4299)
iOS 16.1.1
still same issue.

We’re working to improve IPv6 support for the upcoming 7.4.9 release.

There is a beta available today with a number of improvements, and if anyone would like to test you can use this link to join TestFlight.

(link no longer available)

Beta testing notes:

1. Downloading the app from TestFlight would replace your current version.
2. You can switch back to the release version by downloading Infuse from the App Store.
3. Your Infuse Pro license from the App Store will not transfer to TestFlight version, so to activate Pro features you can simply select the Lifetime option after installing the beta (all purchases in TestFlight apps are in Apple’s sandbox, and you’ll receiving a confirmation stating you will not be charged when confirming the purchase).

iOS 16.1.1
Infuse 7.4.9(4308)
still same issue.

Thanks for testing.

Would you be able to send in a report from your device and post the 5 digit code here?