webdav http error 451

Hello,

thanks for great app.
Unfortunately, i can’t find any solution to my issue for months already.
Yes, i tried to submit support tickets, but looks like they got no solution for me (Latest request is #97945 with updated tech data if you wish to check).
I hope for some programmer to respond here.

So i have a hdd connected to asus router which is running AiCloud 2.0.
I tried with self-signed and paid certificates since AiCloud works with https only.

I am adding files to Infuse5 using webdav (https) option and i can connect just fine and see my folders.
But when i try to enter any of them i get HTTP error 451. Same result on apple tv.

Important note: other apps can browse and play files from that AiCloud just fine.

Please, let me know if it is known issue and fixes are planned or nothing can be done. Thanks.

Error 451 seems to be related to legal takedown requests. HTTP 451 - Wikipedia Strange that it’s working in other apps though.

Can you try updating to iOS 11.1, and then sending in a new report so we can look further into this?

Your request (#98036) has been received and is being reviewed by our support staff.

Still getting same error.

I am getting the exact same error and I’m on iOS 12.0.1. Is there a solution for this error yet? Cheers

If you’re seeing this issue, it would be best to send in a report and open a support ticket so we can look into your specific case.