Volume Boost Not Working with Atmos Spatial Audio

Infuse 7.7.4 on Apple TV.

Tried it with AirPods Max. I’m able to boost standard multichannel tracks as usual, but can’t boost Atmos.

We need a fix or the option to disable Atmos…

Still not working on 7.7.5.

When spatial audio is active, the volume levels for items with Atmos audio are set by the system and cannot be changed If you want to have volume boost enabled for Atmos items, you can disable the spatial audio option on the Apple TV.

Hello. Thanks for the explanation. I suspected that. We need an option to Disable Atmos similar to the Dolby Vision ON/OFF toggle that we have. Before 7.7.4 I was able to play Atmos tracks as standard surround with volume boost, but now I’m forced to pick between low volume or non-spatial audio. Apple Music app has the option to do that.

1 Like