Videos won't play anymore?

I’ve been uploading my videos via Browser from my Home Computer to my iPad (Air) for awhile now with no problem. Worked a treat. Videos played instantly etc.

But recently I’ve been having a problem where I’ll select the video, only for it to not load properly. It will load the video as usual except once in the video player it only shows a blank screen. The time bar at the top then proceeds to buffer through the minutes until it eventually stops, all the while the screen remains black.

I tried deleting all the videos currently imported onto my Infuse and reupload another file, but the problem was still there. All the metadata worked fine, it was only when I tried to play a video that it stopped working. It occurred with all my videos and the app itself worked fine (didn’t freeze etc.)

The problem occurred streaming from my computer as well. Should I just try to uninstall the app and re-download?

This is an issue we’ve seen with a few specific video types.

The upcoming version of Infuse should get things sorted out.

Stay tuned.

Nice. Thanks for the reply