Video OK but Audio Stutter with 7.3.1

Hello there,
Same problem. Stuttering with the sound.
I hope this issue get a solution soon.

Thank you and best regards.

1 Like

You may want to try the 7.3.1 update to see if that helps.

Also I believe that the stutter being referred to in this thread is video stutter since some of the posters refer to audio being OK.

Hello NC_Bullseye.
I’ve got the 7.3.1 version.
It’s weird, my video is Ok, but my audio has a little “micro cuts” during the playback.

Thank you and best regards.

Is that using AirPods or through sound system?

Hi munpip214, through sound system.

The sound it’s ok at first 30-40 minutes. Then, start to stuttering, during 15-20 minutes. After that, then the sound ok again 30-40 minutes… and maybe till the end Ok, or maybe the ‘cycle’ repeat again.

I think this error it has been caused by the last update of Apple TV, because before, everything was going fine. I have Infuse since a few years, and never had a problem like this.

Best regards.

This brings up a couple of questions, first what are you using for a file server and second, if the stutter is somewhat repeatable could you try changing the streaming cache from auto to “Legacy” in the infuse settings and see if that changes things?

This sounds like it’s fine to start with and then either the server may have to wake to send the next big pack or it could be something in the background maybe another app taking up processor or network time when it incorrectly thinks their inactive.

What device is this happening on?

Is this affecting all files or just a few?

Are you using variable speed playback at all?

Can you send in a report so we can look into this?

Hi NC_Bullseye,

I used the app for AppleTV and the files are storage in a Synology NAS.
There is no “pattern” in the stutterings, I mean, If I rewind the movie and playback again, the same part, sometimes there’s stutteting, and sometimes not.

I will do your recomendation about the config of the app, and I’ll keep you posted.

Thank you and best regards.

Hello James,

I’m using an AppleTV 4rd gen.
This problems affecting to all files.
I’m using the speed playback normal.

I’m thinking one thing. The sound goes to the TV and also to a receiver (I mute the TV and only listen the receiver). I’ll try to playback the file with the sound only throught the TV speakers, not receiver, and I’ll tell you.

Because, maybe the problem is not in the app but in the receiver. It could be just a coincidence that the update and the fault (possible) in the receiver, had happen at the same time (weird but not impossible).

Thank you and best regards.

How is your system connected?

Hello there!

Well, after make the test with the playback of one file with the sound only through the TV, I have to say that there was no problema at all. With that I can say that my problem is with the connection between the TV and the receptor A/V. Maybe de cable HDMI or maybe the connector in the receptor itself.

From my side, the problem is solved (not solved but I understand where its coming from)

Thank you and best regards.

1 Like

Check your connection path. Make sure it’s AppleTV —> amplifier —> TV. Don’t use ARC to deliver the audio to the receiver. Additionally check for firmware updates on your amp.

It might be an older receiver that doesn’t support hdmi 2 or 2.1 or 2.1a :sob: