Version 2.2 - cannot load files via NETWORK

Since updating to v2.2 I can no longer play my files. Error message “Operation can’t be completed”.

My files are located two folders down in the hierarchy (eg \My Videos\Rush 2013\Rush 2013.mkv). The folders are visible in the list but files located in those cannot be played. Files located under “\My Videos” can be played. What can be the problem?

I have the same problem

I have the same problem

What type of device are you streaming from?

Is this happening in both the main (grid) window and the Add Files windows?

A lot of my folders I now get an error occurred message can’t stream or download those files

 

Mine seems to play my TV show folder, but when i try to load my Movie folder it crashes the App constantly, in both the main (grid) window and the Add Files windows, i do have over 260 movies though

Are a username and password being entered, or are these fields left blank?

Hi James,

I’m streaming from Windows Home Server 2011

It appears to happen when trying to navigate deeper (more than 2 levels) into the folder structure in both the main and add files windows.

Never had a problem with previous versions.

Username and password are being entered.

Whs 2011
Username and password entered
Both view types

Also having the same problem on both my iPhone and ipad mini

Username and password being entered

Streaming from a seagate USB desktop drive plugged into laptop with wired connection to network

Getting this error on all folders won’t show any of the files within the folders. Work fine on previous update as used it this Morning

I’ve tested all my i-devices, iPad 2, iPad mini and my iPhone all running latest iOS. All devices show the same behaviour. This applies both to the “main” AND “Add files window”. My server is win7 and I have both login and psw entered exactly as I had in version 2.1 which worked at the time.

Same here James, was going to try the new download feature! But same error, it seems to be the case as soon as you get to a folder that has files in it even if it has both files and folder it won’t load. I’ve even tried to delete the saved server and add it again. No luck I’m afraid. Again as above, it is a windows 7 machine I’m sharing.

Thanks for the info.

We’re looking into this and it seems to be limited to some Windows shares. Hopefully we can get it fixed up ASAP.

Mine is also windows 7 ultimate

A quick fix would be tremendously appreciated! An additional question/request: Can you include in next version that Infuse searches the entire folder structure below your main share for metadata and thus flattens the folder structure irrespective if the share includes sub-folders or not?

I have exact same problem. SMB share on Server 2012. I assume there is no way to roll back to 2.1?

I also wanted to add that I am having this problem as well:

  • Devices with Infuse:  iPhone 5 and iPad
  • Video source:  Windows Home Server 2011 with SMB shares setup

Same issue as everyone else, try to go deeper than one folder get “Operation can’t be complete” 

Same problem here also.
Accessing movies via smb stored on a WHS 2011 server using guest, no password. No problems before the update.
Thanks for getting on top of this so fast!

Win8 SMB share using user/pass same issue.