Ventura 13.2 seems to have broken SMB sharing

Infuse can’t seem to connect to macs on my local network anymore

There are a few things to check.

  1. SMB is enabled on your Mac (more info here Set up file sharing on Mac - Apple Support)
  2. At least one user is selected under ‘Windows File Sharing’ (as shown under ‘Advanced Options’ in the link above)
  3. The folders/drives you wish to share are added to the list of Shared Folders
  4. Selected username and password are being entered in Infuse

Note: iCloud username/password cannot be used. If you’re using an iCloud ID to log in to your Mac, you will need to set up a new ‘Sharing Only’ user as described here: Change Users & Groups settings on Mac - Apple Support

Also, if you’ve recently installed an update for macOS, you may need to disable and then re-enable File Sharing to get it working again. You can also try one of the tips found here. Ventura Connection Issues

This also may be related to an Apple bug as there are others reporting the issue here.

There are some suggestions posted in that thread, and they basically entail:

  1. Turning off/on File Sharing
  2. Disabling the Firewall in macOS settings
  3. Disabling all VPNs

I’m also having a similar issue after updating to Ventura 13.2

I have my Jellyfin server on the Mac but all media files on a NAS and anything I try to play via Infuse says “File Not Found” even though it can see all the files, the sync is working and it connects to Jellyfin just fine.

Have tried disabling firewall, re-enabling file sharing but not has worked.

Anything else I can try?

It’s highly erratic of late. On some days it works, others it fails to connect. I just opened infuse on my MacBook now and it showed my library as empty. Then it began to connect to my smb directory and show up the files i watched. But when I try to play them it says that the content couldn’t be loaded.

I think it’s an smb issue more than an infuse one anyway, as at times I can’t even connect to smb folders in Finder