Veetle not working

Anyone else having issues with the Veetle plug-in XBMC / AppleTV? “working” keeps spinning a couple slight pauses then stops 

yeah same not working i think its something to do with the veetle changing there video format to ggg or something

ah a smart lady, thanks where did you get your info? Subscribed to USTV $19.00 per month for over 100 channels and more reliable than Navi-x

Hi,

My Veetle is also not working. I do see several channels listed but when I click then there is no video. I did tried few channels but nothing.

Please post if anyones has Veetle is working and post how to troubleshoot to get this my favourite Veetle get going.

Thanks,

JR

From what I read on another board, there ‘is’ a fix being worked on, just a matter of waiting.  There is already one for the Windows version of XBMC, however we are still waiting on the MAC/IOS fix.  It appears it is a ‘simple’ fix of re-directing a certain file to read the GGG header veetle now uses instead of the old FLV, any programmers that can help out would be greatly appreciated, this is a much-missed plugin in the XBMC.  I have tried to figure it out myself with no luck.  Apparently it is something in the avformat file located within the xbmc system directory that uses a ‘dvdplayer’ codec or something to play veetle streams.   Here is the other post:  http://forum.xbmc.org/showthread.php?tid=98942&pid=1181378

Thanks for the update Zero Freeze, mind sharing the other forum’s name :slight_smile:

Thanks so much ZeeroFreez, I really appreciate for your post and sharing link…
JR

i tried that method yesturday from the other place still dont work all it does is make the apple crash dont work tried it

Thanks so much ZeeroFreez, I really appreciate for your post and sharing link… JR

I apologize for the double post.

JR

Installed AppleTV 2 - Veetle Addon Fix With a PATCH For XBMC avformat-52-arm-osx.so but I get 

Playback failed
One or more items failed to play. 
check the log file for details see below;

http://xbmclogs.com/show.php?id=8377

Any ideas how I either resolve this or go back before the patch was installed on ATV2?

There is now a fix for Veetle on the ATV2 read more here:


 

There is now a fix for Veetle on the ATV2 read more here:

download this file from here avformat-52-arm-osx.zip

 

copy this file to here on your apple tv 2

/private/var/stash/Applications/XBMC.frappliance/XBMCData/XBMCHome/system/players/dvdplayer

 

Once this is done your Veetle will be fixed just been watching it for the last hour enjoy

First time I tried Veetle yesterday and loved it :slight_smile: Followed the recommendation to install the mediafire link fix, then just installed the repo addon, then Veetle shows up in XBMC’s Video Addons list and it worked great!

Veetle is always the best.

All I have on my Apple TV2 1Channel, Veetle and NaviX

 

Updated both XBMC ATV FLASH and firmware iOS 5.2 and not Veetle has stopped working again, applied fix same result any ideas? thanks