v 2.6 install results in Error 9.100 - solved

The installer finds my ATV correctly, but the Transfer Files step results in:

Sorry, the installer could not install Maintenance (Error 9.100). Help

ATV 2 and a Mac connected via Ethernet and an Airport Extreme.

To try to remedy, I’ve:

  • soft booted the ATV.
  • quit and restart the ATV installer

The issue was that the ATV was out of disk space. I discovered this by attempting to update Maintenance.

I solved this by wiping the ATV with the latest Seas0npass and newest aTV Flash black.

Ah, that would do it!

Fortunately, we’ve added a new ‘Clear Caches’ option in 2.6 (found in Maintenance > Settings) that will free up unused disk space to prevent issues like this in the future.

I’m having to this problem from a fresh restore on my aptv2. I restored a signed ipsw with Sn0wbreeze but now I can’t use ATVFlash black because the Error 9.100. Nothing to go after 5 restores… Help !

And when I restore with Seas0nPass, I got a confirmation everything is good except when I plug on the TV.