Using WebDav to access Synology server

Hi, I’m unable to configure in Infuse the access to my distant Synology Server using Webdav. I first thought that the problem was the server paramaters, but Synology support confirmed that the NAS is configured correctly to allow access with WebDav. The problem is thus Infuse. Anyone can provide some help. Of course, I followed step by step the guide, but it does not work. Thank you. Guy

Hm,

I’ve got :

Name : friendly name
Procotol : Webdav (https)
Address : nas hostname or ip
User : username to connect with
Password : well, password for user
Port : webdav port
Path : /
Mac : blank

Works for me, dunno how you’ve tried to connect… but if that does not work then it’s most likely Synology Nas end that’s misconfigured…

Give it a try :blush:

1 Like

Thanks. I missed the port information, which was hidden in the advanced setup. Now it works.

Superb :hugs:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.