Using External HDD with video_ts movies

So I have gotten everything working with atvFlash today. I just enabled the usb support and I can browse the HDD but I can not launch any movies and I can not see any cover art.

My HDD was setup for use with FrontRow on my macMini and worked flawlessly. Here is example of my file structure which FrontRow recognizes:

HDD --> Action --> Mission Impossible 3 --> video_ts

I was told that nitoTV can play these files but I can not even find that app in the aTV. I do see Saphire but it doesn’t seem to know where any of my movies are.

Can anyone help me out on this. I just got a new 1TB usb HDD that I want to use for all of my movies, iTunes folder, and Photos.

Thanks.

So I was able to navigate to the movies on the external HDD, but when I try to launch any of them, the aTV just freezes up and doesn’t do anything. I then have to reboot cause the menu button won’t work.

I have tried going under media, files, and DVD. I also installed the 10.4.9 combo intel update as instructed. I was really excited to try and get this to work but now I am just getting frustrated.

Has no one setup their aTV this way? No one is using external HDD for their media backup? Can someone please point me in the right direction so that I can figure out what to do.

Thanks.

I can not believe that no one knows how to use video_ts files on an external hdd. The guys at AppleCore assured me that this was possible days before I decided to purchase and now no one has an answer?

“Yes, with the aTV Flash installed you will be able to play your VIDEO TS
files from an external hard drive. Thank you for your business and time.” - AppleCore, LLC email response from two days ago.

Sorry for sounding so frustrated but I feel like I wasted not only my money on getting an aTV (I should’ve just bought cables and hooked up my macMini to my TV at this point) but also only atvFlash which is looking like a big waste of money.

So far, I can not connect to iTunes shares on my network (iTunes on all three of my Macs do not see the aTV at all in devices list) so I can not stream any movies or music or photos, I also can not launch any VIDEO_TS folders in nitoTv or Sapphire which was my primary goal in getting atvFlash, and now I can not even read the external USB drive at all. It seem to be working all day and now nothing.

Can’t someone please help me out on this???
:cry:

Make sure you have the mplayer codecs installed. This can be done automatically through the DVD > Settings > Install Software menu.

Yes, I did that according to the documentation.

I also installed the 10.4.9 combo update as instructed to activate the usb support. I am now downloading the 10.4.10 and was planning on installing that one later this evening. Has anyone confirmed whether or not this will help?

Ok, things are getting much Better!!!

So I did a factory restore. Then I reinstalled atvFlash. Then I did the 10.4.10 combo update instead of the 10.4.9. I can not confirm if the 10.4.10 update did the trick because I also repartitioned and reformat my new HDD drive. Now the movies launch correctly.

I will add to this for anyone else that has trouble with these type of external hdd setups that I had to add a new argument to the mplayer for my 16:9 support. The only thing that is not working is DTS support. Some of my movies were backed up as only DTS audio track and it doesn’t play right on the nitoTV. I hope this will get resolved.

Thanks.