USB Storage not seen

Hi, i’m not able to attach a usb external drive.

In fact, the disk doesn’t plug to the previous versions of atv flash too.
I tried to connect it with the atv turned on and off, but neither atv nor xbmc see the drive.
it is fat32 formatted.

the itunes primary storage option doesn’t see it too.

Has the Smart Installer been ran yet? http://wiki.atvflash.com/index.php?title=Smart_Installer

This step is required to enable the USB drive feature.

I have the same problem with a new 2TB Seagate FreeAgent Desk USB drive. Just to make sure Nito was installed properly I hooked my smaller laptop USB drive (500 GB) and it is “seen”. However, it lists the size wrong at 153GB instead of 500GB. Does ATF have a list of approved USB hard drives? I will just buy what is known to work :slight_smile:

I got my 2TB Seagate FreeAgent drive to work by reformatting it from NTFS to Mac OS Extended.

I tried connecting my usb stick to see if it works, and it does. So this must be a problem of the disk.

Damn ! I was already thinking of buying a new drive, but …

Can you suggest me a good usb drive to buy ? I need a (perhaps) beautiful drive, but the ‘must’ feature needs to be the silence.

I was thinking about this
http://www.monclick.it/schede/prodotto.asp?Codice=301389EK&utm_source=kelkoo&utm_medium=comparatori&utm_term=301389EK&utm_campaign=hard%20disk&HTTP_REFERER=http://kelkoo/&tduid=0f6207e0c019c9f8870ccceec04a9710 Sorry this is in Italian.

Butch, What file system was the disk formatted with?

Originally it was NTFS, but i reformatted it to FAT32.

The MyBook line is quite nice.
http://www.wdc.com/en/products/index.asp?cat=8

QUITE NICE !?!?!?

I have a mybook pofessional edition 1 TB and it is a real shit !

I mean, it is a great drive, really, but it has an incredible rumorous fan. I really don’t know what WD was thinking when they used that fan. I changed it with a quite one, but still I’m not able to stay at the pc when it is running!
I’ve got the first release of this this, maybe they changed the fans now, so now it is a serious hard drive.

Anyway, I bought the LaCie networked space, wich has gigabit lan support, and it is really great (fanless!).

Hmmm strange. I’ve got a My Book Studio Edition II and it is completely silent.

I have the same problem. I tried it twice, with a 512MB pendrive (MacOSX formatted) and with a 320GB WD Passport esential (with two partitions: one with Fat32, other with MacOSX). The WD works perfectly with older versions. Nito TV doesn’t recognice them at all. Any official answer?. It’s a major loss: most users who bought ATV Flash want to expand their storage or access to non synced content.

Thanks in advance!